找回密码
 立即注册
收起左侧

QT5.11如何配置用于Andriod开发?

3
回复
494
查看
[复制链接]
累计签到:1 天
连续签到:1 天
来源: 2019-1-10 15:51:19 显示全部楼层 |阅读模式
1Qter豆
QTcreator4.7.1
图片中黄色警告如何处理?
我的配置哪有问题?
点调试选择虚拟设备是,一直打不开虚拟设备
Error while building/deploying project Andriod (kit: Android for armeabi-v7a (GCC 4.9, Qt 5.11.2 for Android ARMv7))
When executing step "Deploy to Android device"

附件: 您需要 登录 才可以下载或查看,没有帐号?立即注册
回复

使用道具 举报

累计签到:447 天
连续签到:4 天
2019-1-11 09:42:01 显示全部楼层
他需要 gradle 来帮助构建 Android 程序,这个东西需要下载来使用,但是貌似不用翻墙,好点的网速 10 min 左右可以下载完成,在 Android stadio 是这样,以后的程序就可以不用下载了,
回复

使用道具 举报

累计签到:3 天
连续签到:1 天
2019-1-11 10:28:25 显示全部楼层
黄色的配置警告不需要解决,可以直接用,程序运行不了是因为AVD里的设备没打开吧,你试试能直接从AVD给虚拟设备开机吗?或者真机调试有尝试过吗?
回复

使用道具 举报

尚未签到

2019-1-12 14:51:00 显示全部楼层
不错!欢迎大牛来回答一下,粗略看了一下 .不会 ,毕竟是拍黄p出生!!!!!!!!
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册