找回密码
 立即注册
发表于 2017-4-20 19:55:51 | 显示全部楼层 |阅读模式
5Qter豆
我的qt版本是5.8.0,我在.pro中添加QT +=webkitwidgets或者QT  +=webengine,都显示Project ERROR: Unknown module(s) in QT: webkitwidgets
这个错误,是5.8.0的webkit需要另外安装么?如果是的话怎么安装啊?

最佳答案

查看完整内容

从5.6的版本起,取消了webkitwidgets; 如果想要用这个功能,用5.4的版本或用MSVC的
回复

使用道具 举报

发表于 2017-4-20 19:55:52 | 显示全部楼层
从5.6的版本起,取消了webkitwidgets;
如果想要用这个功能,用5.4的版本或用MSVC的
回复

使用道具 举报

发表于 2017-5-11 00:13:23 | 显示全部楼层
不好意思,这个webkit在5.8.0版本里是没有的,你只能用低版本的
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

adaluobo

    主题

    帖子

    178

    积分

    Qter2级会员

    Rank: 2

    积分
    178

Qter2级会员

发私信

Qt开源社区——开源 共享 自由

微信扫一扫
查看精品教程!